: Dial-Up: Mac OS: PPP Wait Timeout

PPP Wait Timeout

The information in this article applies to:

  • Mac OS

CAUSE

  • Port speed incorrectly set
  • External modem that isn't properly connected
  • Modem is already in use
  • A connect script is specified

RESOLUTION

  • Method 1

    If using ConfigPPP

    1. Open ConfigPPP:
    2. Click on CONFIG
    3. Check the Port Speed
      • For 14.4 or 28.8 modems set it at 38400
      • For 33.6 and 56K modems set it at 57600
    4. Click DONE
    5. Close ConfigPPP

    If using FreePPP:

    1. Open FreePPP Setup
    2. Click on the MODEMS tab
    3. Highlight the modem profile on the left and click on EDIT
    4. Check the Port Speed
      • For 14.4 or 28.8 modems set it at 38400
      • For 33.6 and 56K modems set it at 57600
    5. Click OK
    6. Close FreePPP
  • Method 2

    If using an external modem, check to make sure it is plugged in properly and turned on

  • Method 3

    Make sure that there are no other applications using the modem at the time you attempt to connect. This can include fax software, voice mail software, call center software or any other application that uses the modem.

  • Method 4

    For user with ConfigPPP to make sure a script is not being used

    1. Open ConfigPPP
    2. Click on CONFIG
    3. Click on CONNECT SCRIPT
    4. Ensure everything is set to OUT, all the boxes are empty and nothing has checked.
    5. Click OK
    6. Click DONE
    7. Close ConfigPPP